Snom m9 support

Editor
Nov 23, 2010 at 4:43 PM

Don't know if you have some m9 on your setup, but it seems that it's not fully supported, mainly because the user agent sent by the phone is not the same format as 3xx and 8xx series.

I received this : Mozilla/4.0 (compatible; snom m9 9.2.16)

No dash between snom and m9 :-(

So, Snomtastic consider m9 as the version.

 

Coordinator
Nov 24, 2010 at 10:40 PM

Sroux,

Unfortunately we did not have an m9 for testing whilst developing this so were unaware of the different format.

Now that i know the different format I can accomodate it.

 

Jamie.