Snomtastic client

Nov 15, 2011 at 1:56 PM

Hi,

first I would like to says thanks - thanks for deploying Snomtastic. It is a fantastic tool for managing a bulk of snom´s.

I have got a small issue and I am sure that you could help me easily. The nstallation of Snomtastic worked great - also the client. I was able to change a lot of settings via this GUI and automize also firmware updates. There is just a small thing I am not able to resolve. When the user is changing the password the client pops up and asks for a new password. You can fill it in and just get "success". The phone gets a reboot but did not pick the new password - you need to open the phones web gui and add the password there - everything works again. So it looks like the client is not able to "write" the new password via the Snomtastic server to the phone. Changing the password with client shows "success" and using the client afterwards for checking the pw shows "Is up-to-date". But the phone is not able to autheticate to Lync - just adding the pw via the web frontend is successful.
Is this a parameter I forgot to activate?

Thanks ... this is the only issue I can figure out until now. For the rest this is just perfect.

Regards,
Manfred

Coordinator
Nov 21, 2011 at 10:31 PM

Hi Manfred,

Apologies for the delay in getting back to you. I've recently left my job and been getting organised :-)

 

The password should be part of your config, using a variable - I *think* from memory it should be %password% but I don't have it handy to check. This then uses the password stored by Snomtastic when entered at the client.

 

Let me know if you have trouble finding it - Jamie should be able to advise if I've got the above wrong too :-)

Matt

Nov 30, 2011 at 10:12 AM

Hi Matt,

 

I hope you are fine? And more important .... that you like your new job.

Sorry but I am not really able to follow. The main management functionalities are running here now and it works fine. With the client I am still not able to work. I checked the config xml on the management and found just one parameter user_pass. I changed settings for this but without success. The client pops up when the password needs to get changed on the phone and you can fill in the new password with the comment "Changed successful". Using the client to chweck the password delivers the same result. But still the phone is coming with Not registered until you open the web interface of that phone and fill in the OCS user password there.

I would like to use the client too but I am not able to get it work.

Regards,

Manfred